PDA

Afficher la version complète : Bug - Problème Faq



Shippo
10/08/2008, 17h06
Bonjour, j'ai constaté un p'tit problème au niveau des liens de la FAQ. Sur la page http://www.lejapon.org/forum/faq.php lorsque je clique sur le lien "Les visas", je tombe sur la page http://www.lejapon.org/forum/faq.php?faq=japon#faq_visas_japon jusque là me direz-vous rien d'anormal.
Le problème est que cette page est strictement la même que celle correspondant aux transports, elle ne traite donc pas des visas ! Et à vrai dire, tout en rédigeant ce post, j'ai essayé pour les autres liens, et le résultat est le même : je retombe toujours sur la page traitant des transports (bien que l'url change).

Si ça peut être utile je suis sous vista et utilise la dernière version de firefox.

JM
10/08/2008, 22h53
C'est normal car la FAQ n'est pas recopiée. Seule celle sur les transports a été intégrée. Pour les autres chapitres, il n'y a que les titres.
Il faut donc pour ces derniers se référer à l'ancienne FAQ:
Ici par exemple (http://www.lejapon.org/forum/faq.php?faq=japon#faq_visas_japon) pour la partie Visas.

Edit: les liens sont fonctionnels

Shippo
10/08/2008, 23h45
Ok ok, je comprends. En tout cas merci pour le lien c'est bien de celui-ci dont j'avais besoin !
Quels sont les différents types de visa ?
Pour toutes informations concernant les visas, les documents à fournir, les conditions d'obtentions.... il vous suffit de vous rendre sur le site de l'ambassade du Japon en France. Et sur le forum :
* Visa Touriste (http://www.lejapon.org/forum/threads/1437-Petite-question-pratique-concernant-le-visa-touriste)
* Visa Vacances Travail # 1 (http://www.lejapon.org/forum/threads/1188-working-holiday-encore-et-toujours)
* Visa Vacances Travail # 2 (http://www.lejapon.org/forum/threads/86-Working-Holiday-Questions)
* Visa Etudiant (http://www.lejapon.org/forum/threads/180-pre-college-student-visa)